Browse
 

Html CSS Menu Css3Menu.com

Tools
Categories

GEDCOM - Export from other programs to Legacy

Author: Jim Terry Reference Number: AA-00890 Views: 3610 Created: 2014-05-12 01:21 PM Last Updated: 2014-08-13 11:22 AM 0 Rating/ Voters

When you want to transfer information from a different genealogy program you usually have to export a GEDCOM file from it and then import this file into Legacy.  (Once a GEDCOM file has been exported from another program, you can easily import it into Legacy by clicking on File and selecting Import From > Use Import Wizard to help with any import.)  Following are instructions on how to export GEDCOM files from several major programs:

• Ancestral Quest Export (for family file with .aq extension)
1. Select Export in the File menu or click the Export button in the Toolbar. The GEDCOM Export window will open.
2. For Ancestral Quest 3.0 or earlier, select the Standard export type by clicking its radio button. For version 2002 or version 11, choose Personal Ancestral File from the drop-down list.
3. Select version 5.5 and the ANSEL character set.
4. Check the boxes for Regular Notes, Source Notes, Ctrl Notes, and Submitter information. If you are LDS (Mormon) also check the box for LDS Data (this option is available if you selected Use LDS Data in Tools, Preferences, General).
5. Optionally, check the box for Confidential Data (notes beginning with a ~ and confidential events).
6. Optionally, check the box for Full Info on Living. If you select this option, you will get all information on everyone selected for export. If you don’t select this, you will get only relationship information and the name Living for people who qualify as living (anyone under 110 years old with no entry in the death date field).
7. If you only want to export some of the individuals in the file, select the Partial option and then click the SELECT button to open the Select Set of Individuals window. Use this window to specify exactly which individuals you would like to export.
8. When you are satisfied with your selections, click the OK button to export the file. A directory dialog will open allowing you to select a filename and directory for the file. After you have settled on a name and location, click EXPORT and the export will begin.

• Brother’s Keeper
1. From the File Menu, choose GEDCOM > Export.
2. Click All people. The Name of gedcom file to create screen appears.
3. In the File name field, type a name for the GEDCOM file.
4. In the Save in field, select the drive and folder where you want to place your file.
5. Click Save. The Export Gedcom File screen appears.
6. Check the options you want to include (or exclude). Choose the Ansel character set.
7. Click OK.

• Cumberland Family Tree
1. From the File Menu, choose Import/Export > GEDCOM Export.
2. On the General tab, click the File icon in the GEDCOM File box. Type the name for the GEDCOM file in the File name box and then select the drive and folder where you want to place your file in the Save in box.
3. On the Options 1 tab of the GEDCOM Export screen, accept the default settings.
4. On the Options 2 tab, select any options you want to use.
5. Click the Export icon to create the file.

• Family Historian
The Family Historian stores all of its information in GEDCOM format. This means that you don’t have to export a GEDCOM file in order to import it into Legacy. If you want to create a GEDCOM file with a different name:
1. From the File menu, choose Save as.
2. In the File name field, type a name for the GEDCOM file.
3. In the Save in field, select the drive and folder where you want to place your file.
4. Click Save.

• Family Matters
1. From the File menu, choose GEDCOM Import/Export.
2. On the Data & Control tab of the GEDCOM Import/Export screen, click the GEDCOM File button.
3. In the File name field, type a name for the GEDCOM file.
4. In the Look in field, select the drive and folder where you want to place your file.
5. Click Open.
6. On the Export Options tab, select the Export Repositories, Export Source Data, Export Picture Data, and Export Notes options.
7. Click the Export button and confirm by clicking OK.

• Family Tree Legends
1. From the File menu, choose Export to GEDCOM File.
2. In the File name field, type a name for the GEDCOM file.
3. In the Save in field, select the drive and folder where you want to place your file.
4. In the Export to field, select Standard GEDCOM.
5. Click the Advanced button.
6. Select the Combine multiple notes into a single note option and click OK.
7. Click Save.

• Family Origins
1. With the database containing the information you want to export open, choose GEDCOM from the File menu and then choose Export GEDCOM from the submenu that opens.
2. In the GEDCOM File to create dialog that opens, indicate the path and choose a filename for the new GEDCOM file. The extension .GED will be added automatically. Click Save or OK when the filename and path are correct.
3. Mark "General" as the destination of the GEDCOM file you are exporting.
4. Indicate whether you want to export the entire database or only select individuals by marking the radio button.
5. Check the following boxes preceding: export notes, export sources, export addresses, and preserve word wrapping in notes.
6. Click OK to create the export file. The extension .GED is added automatically to the file, and it is saved in the specified location.

• Family Tree Maker (pre FTM 2008)

1. From the File menu: If you are using FTM, version 11 or earlier, select Copy/Export Family File. If you are using FTM 2005 or 2006, select Export File > Entire File.
2. Click the Save as type drop-down list and select GEDCOM.
3. In the File name field, type a name for the GEDCOM file. It must have the extension .GED.
4. In the Save in field, select the drive and folder where you want to place your file.
5. Click Save and Family Tree Maker displays the Export to GEDCOM dialog box.
6. Make your selections from the dialog box as follows -- Destination: FTW, Version: 5.5, Character set: ANSEL, check the Abbreviate tags box.
7. Click the OK button and the GEDCOM file will be created.

• Family Tree Maker 2008
1. Click on the File menu.
2. Click on Export.
3. Change the Output format to GEDCOM 5.5
4. Make sure that “Entire file” is selected.
5. Click OK.
6. Create a name for the GEDCOM file, select its location on your hard drive, and click Save.

• Family Tree Maker 2009 and newer
1. From the File menu choose Export.
2. In the Individuals to export box, choose Entire file.
3. For the Output format, choose GEDCOM 5.5 (standard).
4. Click the OK button at the bottom.
5. Create a name for the GEDCOM file, select its location on your hard drive.
6. Click the Save button and the GEDCOM file will be created.

• Family Ties (Shareware)

Family Ties is an old DOS genealogy program that does not create GEDCOM files; however, there is a free Family Ties GEDCOM export utility that can be downloaded from http://www.xmission.com/~famties/ft-ged.htm.

• GenBox Family History
1. From the File menu, choose Export Data > to GEDCOM File. The GEDCOM Export Options screen appears.
2. On the Key tab, select the two All options next to the Ancestral and Descendant labels in the Generations to go from Key Individuals box.
3. On the Options tab, select Legacy from the Intended receiving system list.
4. In the Notes box, check the Include embedded source citations option with the Field codes set to Value and code.
5. In the Notes box, choose the Break mid-word option for the Continued lines.
6. Click Make Export File.

• Generations (earlier versions)
1. From the menu bar select File and choose GEDCOM File. The GEDCOM Export dialog box appears.
2. Accept the defaults except for Destination, which should be marked for Other.
3. Click the Export button and the Save GEDCOM File dialog box will appear.
4. Give your GEDCOM file a name and select the destination drive. Next click the Export button.

•  Generations (version 8)
1. From the File menu choose Import/Export > Export GEDCOM. The GEDCOM Export dialog box appears.
2. Select Include Sources.
3. Accept the default Destination, which should be marked for GEDCOM 5.5.
4. Set the GEDCOM Character Set to Ansel.
5. Click the Export button and the Save GEDCOM File dialog box appears.
6. Give your GEDCOM file a name and select the destination drive.
7. Click the Save button.

• Mac Family Tree
1. Go to Export > Export GEDCOM File.
2. Adjust the export options.
    (1) Select between "Export all Persons" and "Only export selected persons". If the option "Only export selected persons" is activated, the "Select Persons" button will become available and you can open a further menu to select persons for export. (For more information, please see the chapter "
Selective GEDCOM export".).
    (2) Select the GEDCOM file format. "ANSEL" should be suitable for Legacy.
    (3) Select the line feed format of the device where you expect the file to be opened.
    (4) If you have problems with the current Mac FamilyTree date format in the exported file, select the Date Format option "Convert to GEDCOM Standard".
    (5) Select which types of media should be included or referenced in the exported GEDCOM folder.
3. Click the Start GEDCOM Export button.
4. Select a location and click Save to confirm.

• The Master Genealogist

1. From the File menu choose Export. A Wizard dialog box appears.
2. Click Next to go to Step 2.
3. Make sure Gedcom is highlighted in the Export file type box.
4. Type in the name for the GEDCOM file in the Export file name field.
5. Click the Locate button and choose the drive and folder where you want to place your file.
6. Click Next to go to Step 3.
7. Click Next again to go to Step 4.
8. Select the radio button below the Current Focus Person option. (It is the one next to a list box with some kind of description in it.)
9. Select the All people option.
10. Click Next to go to Step 5.
11. Select the desired options. (The defaults are OK.)
12. Click Next to go to Step 6.
13. Click Next to go to Step 7.
14. Click Next to go to Step 8.
15. Click Finish to create the file.

• Relatively Yours II

1. From the Family menu choose Export > GEDCOM. The GEDCOM Export Wizard appears.
2. Click Next.
3. Choose Personal Ancestral File (PAF) from the Destination System list.
4. Click the ... button at the end of the Output File Name box.
5. In the File name field, type a name for the GEDCOM file.
6. In the Save in field, select the drive and folder where you want to place your file.
7. Click Save.
8. Click Next and fill in your name and address, if desired.
9. Click Next and fill in any comments, if desired.
10. Click Next and select the Format Addresses in structured form option.
11. Click Next and then Finish to create the file.

• Reunion

1. Open the file to export to a GEDCOM in Reunion.
2. Click on the File > Import/Export or Export, depending on yourh version of Reunion.
3. Click on GEDCOM File...
4. Make sure that:
        The Who box is set to All Individuals
        Include sources is checked
        Destination is set to Other if that option is available. If that option isn’t available, then set Destination to GEDCOM 5.5.
        GEDCOM Character Set is set to Windows
4. Click the Export... button
5.  Decide on a location to store your GEDCOM file so that you can easily retrieve it again.
6. Type a file name into the provided area. An example file name would be MyData.ged
7. Click Save

• RootsMagic

1. With the database containing the information you want to export open, choose Export GEDCOM File from the File menu.
2. Mark "General" as the destination of the GEDCOM file you are exporting.
3. Indicate whether you want to export the entire database or only select individuals by marking the radio button.
4. Check the following boxes in the Information to export box: Note, Sources, Addresses, To do tasks, Multimedia links, Correspondence Log, and Note formatting.
5. Click Export. In the GEDCOM file to create screen that opens, indicate the path and choose a filename for the new GEDCOM file. The extension .GED will be added automatically. Click Save when the filename and path are correct.

• Ultimate Family Tree

1. From the File menu, choose Save As.
2. Select GEDCOM from the Save As File Type drop-down list.
3. Enter a filename in the Name field with the extension .GED.
4. Change the Drive and Directory to the location you want to send the GEDCOM file.
5. Choose OK. The Save As GEDCOM Options window opens, providing selections that determine the format and content of Ultimate Family Tree GEDCOM files.
6. Use Grouping to create a GEDCOM export with only part of your project.
7. Choose Family 5.5 as GEDCOM type.
8. If saving to a floppy disk, select Erase Disk if you want to assure that the disk is empty before copying the GEDCOM file.
9. Choose OK to start the GEDCOM export.